Die Suche ergab 27 Treffer

von dominik-kl
18. Jan 2020, 16:38
Forum: Hilfe und Support
Thema: DRINGEND! Bitte Hilfe (Wave Kanäle)
Antworten: 3
Zugriffe: 608

DRINGEND! Bitte Hilfe (Wave Kanäle)

Hallo zusammen, ersteinmal danke das ihr mir Helfen wollt, es ist für ein Feuerwehr-Alarmrechner also wichtig. ich habe die neueste Version von Bosmon. Gestern habe ich von Windows 7 auf 10 gewechselt. Hatte aber nur probleme, sodass ich jetzt wieder bei Windows 7 bin. Nun zum eigentlichen Problem: ...
von dominik-kl
3. Mär 2019, 09:11
Forum: Hilfe und Support
Thema: Hilfe bei Einrichtung Server und Client
Antworten: 2
Zugriffe: 535

Re: Hilfe bei Einrichtung Server und Client

Noch eine Information . Unten in der Leiste zeigt er
"Versuche mit Kanal 1 zu verbinden"
Die Weltkugel ist grün. Und Die Verbindung Netzwerk wird mit Orange angezeigt.
von dominik-kl
3. Mär 2019, 08:28
Forum: Hilfe und Support
Thema: Hilfe bei Einrichtung Server und Client
Antworten: 2
Zugriffe: 535

Hilfe bei Einrichtung Server und Client

Hallo zusammen, ich habe einen Alarmrechner über den BOSMON läuft. Dazu benutze ich auch den Webserver mit einer Dyndns Adresse. Ich würde es gerne so einrichten das ich auf der BOSMON Internetseite ein Fenster mit 1.)Telegramme habe und 2.) Alarmmonitor. Die Frage ist geht das und wie richte ich me...
von dominik-kl
27. Jan 2019, 11:43
Forum: Hilfe und Support
Thema: Alles eingerichtet , aber keine Verbindung
Antworten: 6
Zugriffe: 2098

Re: Alles eingerichtet , aber keine Verbindung

so auf den Webserver kann ich jetzt von überall drauf zugreifen. Jetzt fehlt nur noch BOSMON Mobile.
Ich habe alles eingegeben sprich " Domainname.ddnss.de:1120" er findet jedoch keine Verbindung. Woran kann das den liegen?
von dominik-kl
26. Jan 2019, 16:03
Forum: Hilfe und Support
Thema: Alles eingerichtet , aber keine Verbindung
Antworten: 6
Zugriffe: 2098

Re: Alles eingerichtet , aber keine Verbindung

ja der Haken ist bei SSL gesetzt. Eine Firewall auf dem PC ist nicht aktiv. Ebenso sind die geforderten Ports in der FritzBox freigegeben. Hast du Teamviewer und könntest mir darüber vielleicht helfen?
von dominik-kl
25. Jan 2019, 11:00
Forum: Hilfe und Support
Thema: Alles eingerichtet , aber keine Verbindung
Antworten: 6
Zugriffe: 2098

Re: Alles eingerichtet , aber keine Verbindung

Okay vielen vielen dank für die tolle Antwort. Eine Frage habe ich dennoch: Auf dem Alarmrechner auf dem auch BOSMON läuft kann ich jetzt per Subdomain zugreifen. Jedoch nicht von anderen externen Rechnern. Woran kann das den liegen? Und BOSMON Mobile kann sich trotz aller Einstellungen nicht verbin...
von dominik-kl
24. Jan 2019, 22:02
Forum: Hilfe und Support
Thema: Alles eingerichtet , aber keine Verbindung
Antworten: 6
Zugriffe: 2098

Alles eingerichtet , aber keine Verbindung

Hallo zusammen, ich bin gerade dabei BOSMON Mobile einzurichten. Zudem auch die Webserver Seite. Ich habe alles nach anleitung gemacht. 1.) In Bosmon Webserver aktiviert 2.) Auf Website veröffentlichen 3.) Dyndns eingerichtet auf (goip.de) 4.) Ports für HTTPS freigegeben Zur Internetseite: wenn ich ...