Zeitweise verzögerte Alarmierung

Fragen und Antwort rund um BosMon Mobile. Posting ist ohne Anmeldung erlaubt.
zib
Beiträge: 13
Registriert: 31. Jul 2016, 19:43

Re: Zeitweise verzögerte Alarmierung

Beitrag von zib » 5. Apr 2017, 15:41

Hallo,

treten die Probleme bei der Mobile-App nur im mobilen Netzt auf?
Wir hatten bei einigen unserer Kameraden ähnliche Probleme.
Schuld war oft ein Handy/Vertragswechsel oder eine Vertragsverlängerung. (meist Vodafone-Netz)
Vodafone bucht bei neuen Tarifen das "Vodafone Net Secure" fürs mobile netz.
Es gibt auch eine Vodafone-App fürs Wifi "Vodafone Net Secure WIFI".
Diese Optionen unterbrechen Verbindungen zu Servern um das Gerät zu schützen.
Ein kurzes Telefonat mit der Kundenbetreuung. Option deaktivieren lassen und alles läuft bisher ohne Probleme. Ich weiß nicht ob es bei anderen Netzanbietern solche Optionen gibt.

Gruss Jörg

Steffl
Beiträge: 21
Registriert: 21. Aug 2015, 20:33

Re: Zeitweise verzögerte Alarmierung

Beitrag von Steffl » 5. Apr 2017, 19:27

Danke für den Tipp.
Bei mir tritt es sowohl als auch auf.
Gefühlt häufiger im WLAN.
Ich selbst habe D1 Netz.
Vodafone ist bei uns wegen der Netzausleuchtung eher weniger vorhanden.
Ich werde das ganze aber beobachten wo es häufiger auftaucht.

Steffl
Beiträge: 21
Registriert: 21. Aug 2015, 20:33

Re: Zeitweise verzögerte Alarmierung

Beitrag von Steffl » 12. Apr 2017, 20:37

ich habe meine Verbindungen nun weiter im Auge behalten.
Wenn ich nicht im WLAN bin hatte ich heute (05:00 bis 17:00) über LTE keinen Verbindungsabbruch mit
anschließender Neuverbindung. Keep alive 20Minuten

Wenn ich ins WLAN wechsle habe ich die Abbrüche vermehrt.
Testweise habe ich Keep alive auf 1 Minute runtergestellt.
Jetzt ist BOSMON seit einer Stunde verbunden!
Sollte es nicht eher anders herum sein, daß es sich mit 1 MInute öfter verbindet.
WLAN steht auf "immer an"

Androide
Beiträge: 477
Registriert: 4. Mai 2013, 10:59

Re: Zeitweise verzögerte Alarmierung

Beitrag von Androide » 13. Apr 2017, 09:51

Soweit ich weis, bedeutet die Zeit das Intervall, wo BosmonMobile die Verbindung prüft.

bosmon
Beiträge: 3433
Registriert: 28. Dez 2009, 18:16

Re: Zeitweise verzögerte Alarmierung

Beitrag von bosmon » 23. Apr 2017, 19:08

Hallo,

zum Thema Keep-Alive:

BosMon Mobile prüft nach Ablauf dieses Intervalls AKTIV, ob noch eine Verbindung besteht.
Im Normalfall bekommt BosMon Mobile automatisch mit, wenn das Smartphone die Netzwerkverbindung verliert oder wechselt (z.B: von WLAN auf LTE etc.).

Wenn jedoch Stromsparmechanismen aktiviert sind, die den "Normalfall" verhindern, dann könnte das Reduzieren des Intervalls helfen. Oder am besten die Stromsparmechanismen (Doze-Mode) für BosMon Mobile deaktivieren.

Grüße
Thimo Eichstädt
BosMon-Entwicklung durch Spende unterstützen: http://www.bosmon.de/donate
BosMon Dokumentation: http://www.bosmon.de/doc
BosMon Support: support@bosmon.de

MrHiddensee
Beiträge: 179
Registriert: 9. Okt 2016, 22:42

Re: Zeitweise verzögerte Alarmierung

Beitrag von MrHiddensee » 1. Jan 2020, 02:24

Ich greife das Thema mal auf. In den letzten Tagen teilweise passiert, dass die Auswertung klappt und in der Datenbank gespeichert wird, im Telegram Info Fenster teilweise bis zu einer Stunde verzögert angezeigt wird. Warum? Keine Ahnung. Heute war es Punkt Mitternacht, dass die zeitnahe Anzeige nicht geklappt hat. Hat noch jemand das Problem und weis Abhilfe? Datenbank wurde mit sqlite Browser schon geleert.

Androide
Beiträge: 477
Registriert: 4. Mai 2013, 10:59

Re: Zeitweise verzögerte Alarmierung

Beitrag von Androide » 1. Jan 2020, 10:38

Moin, hast du die Adresserkennung von Bosmon laufen? Die ist heute Nacht nämlich ausgefallen...Könnte das erklären

MrHiddensee
Beiträge: 179
Registriert: 9. Okt 2016, 22:42

Re: Zeitweise verzögerte Alarmierung

Beitrag von MrHiddensee » 1. Jan 2020, 13:37

Ja, hatte ich. Nachdem ich diese deaktiviert hatte, lief es auch wieder flüssig. Danke

byteorder
Beiträge: 21
Registriert: 20. Aug 2016, 12:37

Re: Zeitweise verzögerte Alarmierung

Beitrag von byteorder » 6. Jan 2020, 20:57

Hallo,

Hatte genau das gleiche Problem schon in vorherigen Versionen, wenn die Adress- Erkennung aktiviert war. Bei mir hat auch nur deaktivieren geholfen.
Die Meldungen sind dann „zurück datiert“ aufgetaucht, teilweise mehrere Minuten verzögert.

Antworten