BOSAlarm - BosMon Client für "Windows Phone 7"

Fragen und Antwort rund um Erweiterungen von Drittanbietern. Posting ist ohne Anmeldung erlaubt.
jomagese
Beiträge: 2
Registriert: 4. Aug 2014, 13:35

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von jomagese » 14. Sep 2014, 12:13

Kann es sein dass das Plugin unter Winxp nicht geht?

Da der Pfad anderst ist:

Laut Anleitung sollte es ja da rein:
"C:\Users\[User]\AppData\Roaming\BosMon\"

Aber unter XP ist es diese Verzeichniss:
"C:\Dokumente und Einstellungen\[User]\Anwendungsdaten\BosMon\BOSAlarm"

Oder hat einer von euch das Plugin auch unter Winxp laufen?

Danke schonmal an euch

Sascha05
Beiträge: 145
Registriert: 24. Jun 2013, 22:05

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von Sascha05 » 14. Sep 2014, 21:47

Daten sind korrekt.

Unter diesem Pfad findet man die richtigen Dateien.
Grüsse Sascha
______________________________________________
Wenn du eine weise Antwort verlangst, musst du vernünftig fragen !

Man sollte die Tatsachen kennen, bevor man sie verdreht !

andi

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von andi » 22. Sep 2014, 12:03

@sasha sorry hat bissl gedauert ;-) hier meine config. die geräte können alle drei connecten. ich hab selber das erste gerät bei mir in betrieb und ich bekomme teilweise gar keine neuen einträge in die übersicht, obwohl in bosmon hunderte vorhanden wären. die benachrichtigungen funktionieren bei allen drei geräten einwandfrei
vielleicht fällt dir ja was ein.



<?xml version="1.0" encoding="iso-8859-1"?>
<BOSAlarm xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Port>3334</Port>
</BOSAlarm>

Sascha05
Beiträge: 145
Registriert: 24. Jun 2013, 22:05

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von Sascha05 » 22. Sep 2014, 20:11

andi hat geschrieben:@sasha sorry hat bissl gedauert ;-) hier meine config. die geräte können alle drei connecten. ich hab selber das erste gerät bei mir in betrieb und ich bekomme teilweise gar keine neuen einträge in die übersicht, obwohl in bosmon hunderte vorhanden wären. die benachrichtigungen funktionieren bei allen drei geräten einwandfrei
vielleicht fällt dir ja was ein.



<?xml version="1.0" encoding="iso-8859-1"?>
<BOSAlarm xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>xxx</Name>
<DeviceID>xxxx</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
<Richtung>FLLF</Richtung>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FLLF</Richtung>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Port>3334</Port>
</BOSAlarm>

hier mal die veränderung

<?xml version="1.0" encoding="iso-8859-1"?>
<BOSAlarm xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<Benutzer>
<Name>XXX</Name>
<DeviceID>XXX</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FL</Richtung>
<Stati>1,2,3,4</Stati>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>XXX</Name>
<DeviceID>XXX</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FL</Richtung>
<Stati>1,2,3,4</Stati>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Benutzer>
<Name>XXX</Name>
<DeviceID>XXX</DeviceID>
<ZVEI-Filter>
<Adresse>^12.*</Adresse>
</ZVEI-Filter>
<FMS-Filter>
<Adresse>^622.*</Adresse>
<Richtung>FL</Richtung>
<Stati>1,2,3,4</Stati>
</FMS-Filter>
<debug>false</debug>
</Benutzer>
<Port>3334</Port>
</BOSAlarm>

hier mal die Einstellungen am Handy

ZVEI: %zeit% *** %beschreibung%
FMS: %zeit% *** %beschreibung% *** Status %status%
POCSAG: %zeit% | %beschreibung%: %meldung%


wollte dir eigendlich gerne noch ne pn schicken aber geht nicht
Grüsse Sascha
______________________________________________
Wenn du eine weise Antwort verlangst, musst du vernünftig fragen !

Man sollte die Tatsachen kennen, bevor man sie verdreht !

andi

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von andi » 28. Sep 2014, 12:55

Hi
@sascha hab die einstellungen übernommen, bringt leider nichts :(

habe gerade die neue bosmonversion installiert, bos alarm plugin wird nicht mehr erkannt! gibts dafür schon nen lösungsansatz?

danke

Sascha05
Beiträge: 145
Registriert: 24. Jun 2013, 22:05

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von Sascha05 » 28. Sep 2014, 21:41

Ich warte auch drauf. nach neuem Update läuft nix mehr!!!
Grüsse Sascha
______________________________________________
Wenn du eine weise Antwort verlangst, musst du vernünftig fragen !

Man sollte die Tatsachen kennen, bevor man sie verdreht !

onlineolli

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von onlineolli » 8. Okt 2014, 15:23

Hallo zusammen.

Seit ein paar Tagen bin ich von Android auf WP8.1 gewechselt.
Ich habe soeben das Plugin 1.0.1.135 in BOSMON installiert und via Konfigdatei konfiguriert. App ist auch installiert. Portweiterleitung etc. natürlich auch. BOSMON ist Version 1.2.3.1144!

Der LOG auf dem Handy zeigt nun an:
"Handshake sent to ****"
"Server response is OK!"
"0 Telegrams received"

Aber es werden, trotz Zahlreich eingehender Telegramme keine zum Handy übertragen.
Wo liegt das Problem?

Sascha05
Beiträge: 145
Registriert: 24. Jun 2013, 22:05

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von Sascha05 » 8. Okt 2014, 17:26

Zeige mal die config.

Zeigt er was an im logfile?
Ggf was im Handy nicht richtig eingestellt?
Grüsse Sascha
______________________________________________
Wenn du eine weise Antwort verlangst, musst du vernünftig fragen !

Man sollte die Tatsachen kennen, bevor man sie verdreht !

andi

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von andi » 16. Okt 2014, 22:40

gibt's schon ne neue version vom plugin?

grüße andi

Sascha05
Beiträge: 145
Registriert: 24. Jun 2013, 22:05

Re: BOSAlarm - BosMon Client für "Windows Phone 7"

Beitrag von Sascha05 » 17. Okt 2014, 07:57

Ich habe noch keine entdeckt.
Haben zur Zeit einen PC mit alter Version laufen.

Mal sehen wann was kommt :x
Grüsse Sascha
______________________________________________
Wenn du eine weise Antwort verlangst, musst du vernünftig fragen !

Man sollte die Tatsachen kennen, bevor man sie verdreht !

Antworten