Adressberechnung klappt nicht

Hilfe & Support rund im BosMon. Posting ist ohne Anmeldung erlaubt
Antworten
hjboehmer
Beiträge: 3
Registriert: 22. Jul 2012, 08:55

Adressberechnung klappt nicht

Beitrag von hjboehmer » 7. Dez 2019, 17:09

Hallo zusammen,
nach der ersten Installation der neuen Version habe ich die Adressberechnung mit der Einstellung BosMon getestet, das klappte super schnell....

Jetzt funktioniert die Berechnung aktuell (auf verschiedenen System immer der gleiche Fehler) gar nicht mehr. Die Einzelnen Bestandteile wie Ort, Adresse etc. werden zwar wie vorgegeben erkannt, die Adresse an sich nicht. Damit lässt sich dann auch keine Adresse im Telegramminfo-Fenster anzeigen und auch die Karte ist nicht anzeigbar.

Suchanbieter BosMon:
Beim testen der Adressfunktion kommt die Fehlermeldung:
Der Remoteserver hat einen Fehler zurückgegeben. (500) interner Serverfehler

Suchanbieter GoogleMaps:
Adresse nicht gefunden


Wo ist das Problem und wie kann man den Fehler beheben?

Danke

zesner
Beiträge: 8
Registriert: 11. Feb 2018, 11:26

Re: Adressberechnung klappt nicht

Beitrag von zesner » 8. Dez 2019, 09:15

Gleicher Fehler bei mir auch seit ca 7.12 6:00 Uhr

denke das es direkt an Bosmon liegt

keksi27bln
Beiträge: 25
Registriert: 7. Okt 2017, 23:42

Re: Adressberechnung klappt nicht

Beitrag von keksi27bln » 8. Dez 2019, 17:59

Fehler 500 sagt ganz klassisch = Es liegt ein interner Server Fehler vor :)

Ich denke mal der Herr der Schöpfung arbeit unter Hochdruck daran das dies behoben wird :)

bosmon
Beiträge: 3290
Registriert: 28. Dez 2009, 18:16

Re: Adressberechnung klappt nicht

Beitrag von bosmon » 8. Dez 2019, 20:28

Moin,

sorry, noch einmal angeschubst..nun sollte es wieder korrekt laufen.

Grüße
Thimo Eichstädt
BosMon-Entwicklung durch Spende unterstützen: http://www.bosmon.de/donate
BosMon Dokumentation: http://www.bosmon.de/doc
BosMon Support: support@bosmon.de

zesner
Beiträge: 8
Registriert: 11. Feb 2018, 11:26

Re: Adressberechnung klappt nicht

Beitrag von zesner » 8. Dez 2019, 21:24

Recht herzlichen dank Fehler behoben

Dominic

Re: Adressberechnung klappt nicht

Beitrag von Dominic » 26. Feb 2020, 19:35

bosmon hat geschrieben:
8. Dez 2019, 20:28
Moin,

sorry, noch einmal angeschubst..nun sollte es wieder korrekt laufen.

Grüße
Thimo Eichstädt
aktuell klappt es leider wieder nicht, seit heute (26.02.2020) Mittag... =(

axvo
Beiträge: 16
Registriert: 18. Jul 2019, 13:22

Re: Adressberechnung klappt nicht

Beitrag von axvo » 27. Feb 2020, 13:43

Bei mir auch nicht ...

Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.

axvo
Beiträge: 16
Registriert: 18. Jul 2019, 13:22

Re: Adressberechnung klappt nicht

Beitrag von axvo » 28. Feb 2020, 16:32

Läuft anscheinend wieder ... Danke

Dominic

Re: Adressberechnung klappt nicht

Beitrag von Dominic » 9. Mär 2020, 11:37

Hallo, immer wenn ich meine Stichwort- oder Adress-CSV Datei rein schmeißen will ins Programm, kommt immer "Der Ausgabe-Zeichenpuffer zu klein für die codierten Zeichen. Codierung von "Unicode (UTF-8)" in Ausweichposition "System.Text.DecoderReplacementFallback".Paramet"

Was kann ich da machen?
Dazu kommt, wenn ich die Stichwort-Datei neu einstelle kommt "3 Einträge übernommen"... Jedoch ist die beinhaltet die Stichwortdatei ca 50 Einträge...

fire20neuss
Beiträge: 11
Registriert: 16. Dez 2019, 10:42

Re: Adressberechnung klappt nicht

Beitrag von fire20neuss » 25. Mär 2020, 02:19

Läuft mal wieder nicht

Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.

:(

Antworten